What’s Vulnerable › Vulnerabilities
CVE-2022-34458
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-02-01 · updated 2026-06-17
- Weakness: CWE-497
Description
Dell Command | Update, Dell Update, and Alienware Update versions prior to 4.7 contain a Exposure of Sensitive System Information to an Unauthorized Control Sphere vulnerability in download operation component. A local malicious user could potentially exploit this vulnerability leading to the disclosure of confidential data.
Affected products
- Dell Alienware Update: before 4.7.1 — fixed in 4.7.1
- Dell Command Update (DCU): before 4.7.1 — fixed in 4.7.1
- Dell Update: before 4.7.1 — fixed in 4.7.1
How to fix
Upgrade to a fixed version: Dell Alienware Update 4.7.1; Dell Command Update (DCU) 4.7.1; Dell Update 4.7.1. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000204950/dsa-2022-298
- https://www.dell.com/support/kbdoc/en-us/000204950/dsa-2022-298
Get alerted when CVE-2022-34458 or the next vulnerability affects your stack