What’s Vulnerable › Vulnerabilities
CVE-2022-34486
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-08-23 · updated 2026-06-17
- Weakness: CWE-22
Description
Path traversal vulnerability in PukiWiki versions 1.4.5 to 1.5.3 allows a remote authenticated attacker with an administrative privilege to execute a malicious script via unspecified vectors.
Affected products
- PukiWiki Development Team PukiWiki: from 1.4.5 before 1.5.4 — fixed in 1.5.4
How to fix
Upgrade to a fixed version: PukiWiki Development Team PukiWiki 1.5.4. Check the vendor advisory for mitigations.
References
- https://jvn.jp/en/vu/JVNVU96002401/index.html
- https://pukiwiki.osdn.jp/?PukiWiki/Errata
- https://jvn.jp/en/vu/JVNVU96002401/index.html
- https://pukiwiki.osdn.jp/?PukiWiki/Errata
Get alerted when CVE-2022-34486 or the next vulnerability affects your stack