What’s Vulnerable › Vulnerabilities
CVE-2022-3463: FluentForm < 4.3.13 - CSV Injection
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-11-07 · updated 2026-06-17
- Weakness: CWE-1236
Description
The Contact Form Plugin WordPress plugin before 4.3.13 does not validate and escape fields when exporting form entries as CSV, leading to a CSV injection
Affected products
- techjewel Fluent Forms – Customizable Contact Forms, Survey, Quiz, & Conversational Form Builder: before 4.3.13 — fixed in 4.3.13
How to fix
Upgrade to a fixed version: techjewel Fluent Forms – Customizable Contact Forms, Survey, Quiz, & Conversational Form Builder 4.3.13. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/e2a59481-db45-4b8e-b17a-447303469364
- https://wpscan.com/vulnerability/e2a59481-db45-4b8e-b17a-447303469364
Get alerted when CVE-2022-3463 or the next vulnerability affects your stack