What’s Vulnerable › Vulnerabilities
CVE-2022-34654: WordPress Manage Notification E-mails Plugin <= 1.8.2 is vulnerable to Cross Site Request Forgery (CSRF)
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-11-28 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) in Virgial Berveling's Manage Notification E-mails plugin <= 1.8.2 on WordPress.
Affected products
- Virgial Berveling Manage Notification E-mails (WordPress plugin): before 1.8.3 — fixed in 1.8.3
How to fix
Upgrade to a fixed version: Virgial Berveling Manage Notification E-mails (WordPress plugin) 1.8.3. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/manage-notification-emails/wordpress-manage-notification-e-mails-plugin-1-8-2-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/manage-notification-emails/wordpress-manage-notification-e-mails-plugin-1-8-2-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
Get alerted when CVE-2022-34654 or the next vulnerability affects your stack