What’s Vulnerable › Vulnerabilities

CVE-2022-3478

Description

An issue has been discovered in GitLab affecting all versions starting from 12.8 before 15.4.6, all versions starting from 15.5 before 15.5.5, all versions starting from 15.6 before 15.6.1. It was possible to trigger a DoS attack by uploading a malicious nuget package.

Affected products

How to fix

Upgrade to a fixed version: GitLab 15.4.6, 15.5.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-3478 or the next vulnerability affects your stack