What’s Vulnerable › Vulnerabilities
CVE-2022-3479
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-10-14 · updated 2026-06-17
Description
A vulnerability found in nss. By this security vulnerability, nss client auth crash without a user certificate in the database and this can lead us to a segmentation fault or crash.
Affected products
- Mozilla Network Security Services: from 3.77 before 3.87 — fixed in 3.87
How to fix
Upgrade to a fixed version: Mozilla Network Security Services 3.87. Check the vendor advisory for mitigations.
References
- https://bugzilla.mozilla.org/show_bug.cgi?id=1774654
- https://bugzilla.redhat.com/show_bug.cgi?id=2134331
- https://security.gentoo.org/glsa/202212-05
- https://bugzilla.mozilla.org/show_bug.cgi?id=1774654
- https://bugzilla.redhat.com/show_bug.cgi?id=2134331
- https://security.gentoo.org/glsa/202212-05
Get alerted when CVE-2022-3479 or the next vulnerability affects your stack