What’s Vulnerable › Vulnerabilities

CVE-2022-3483

Description

An issue has been discovered in GitLab CE/EE affecting all versions starting from 12.1 before 15.3.5, all versions starting from 15.4 before 15.4.4, all versions starting from 15.5 before 15.5.2. A malicious maintainer could exfiltrate a Datadog integration's access token by modifying the integration URL such that authenticated requests are sent to an attacker controlled server.

Affected products

How to fix

Upgrade to a fixed version: GitLab 15.3.5, 15.4.4, 15.5.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-3483 or the next vulnerability affects your stack