What’s Vulnerable › Vulnerabilities

CVE-2022-34858: WordPress OAuth 2.0 client for SSO plugin <= 1.11.3 - Authentication Bypass vulnerability

Description

Authentication Bypass vulnerability in miniOrange OAuth 2.0 client for SSO plugin <= 1.11.3 at WordPress.

Affected products

How to fix

Upgrade to a fixed version: miniOrange OAuth 2.0 client for SSO (WordPress plugin) 1.11.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-34858 or the next vulnerability affects your stack