What’s Vulnerable › Vulnerabilities

CVE-2022-34907

Description

An authentication bypass vulnerability exists in FileWave before 14.6.3 and 14.7.x before 14.7.2. Exploitation could allow an unauthenticated actor to gain access to the system with the highest authority possible and gain full control over the FileWave platform.

Affected products

How to fix

Upgrade to a fixed version: FileWave 14.6.3, 14.7.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-34907 or the next vulnerability affects your stack