What’s Vulnerable › Vulnerabilities
CVE-2022-35290
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-08-10 · updated 2026-06-17
- Weakness: CWE-200
Description
Under certain conditions SAP Authenticator for Android allows an attacker to access information which would otherwise be restricted.
Affected products
- SAP SE SAP Authenticator for Android: before 1.2.17 — fixed in 1.2.17
How to fix
Upgrade to a fixed version: SAP SE SAP Authenticator for Android 1.2.17. Check the vendor advisory for mitigations.
References
- https://launchpad.support.sap.com/#/notes/3216653
- https://www.sap.com/documents/2022/02/fa865ea4-167e-0010-bca6-c68f7e60039b.html
- https://launchpad.support.sap.com/#/notes/3216653
- https://www.sap.com/documents/2022/02/fa865ea4-167e-0010-bca6-c68f7e60039b.html
Get alerted when CVE-2022-35290 or the next vulnerability affects your stack