What’s Vulnerable › Vulnerabilities
CVE-2022-35691: Adobe Acrobat Reader NULL Pointer Dereference Application denial-of-service
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 4.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-10-14 · updated 2026-06-17
- Weakness: CWE-476
Description
Adobe Acrobat Reader versions 22.002.20212 (and earlier) and 20.005.30381 (and earlier) are affected by a NULL Pointer Dereference vulnerability. An unauthenticated attacker could leverage this vulnerability to achieve an application denial-of-service in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
Affected products
- Adobe Acrobat for Edge: from 20.001.30005 before 20.005.30407 — fixed in 20.005.30407
- Adobe Acrobat DC: from 15.008.20082 before 22.003.20258 — fixed in 22.003.20258
- Adobe Acrobat Reader: from 20.001.30005 before 20.005.30407 — fixed in 20.005.30407
- Adobe Acrobat Reader: from 15.008.20082 before 22.003.20258 — fixed in 22.003.20258
How to fix
Upgrade to a fixed version: Adobe Acrobat for Edge 20.005.30407; Adobe Acrobat DC 22.003.20258; Adobe Acrobat Reader 20.005.30407; Adobe Acrobat Reader 22.003.20258. Check the vendor advisory for mitigations.
References
- https://helpx.adobe.com/security/products/acrobat/apsb22-46.html
- https://helpx.adobe.com/security/products/acrobat/apsb22-46.html
Get alerted when CVE-2022-35691 or the next vulnerability affects your stack