What’s Vulnerable › Vulnerabilities

CVE-2022-35693: AEM Reflected XSS Arbitrary code execution

Description

Adobe Experience Manager version 6.5.14 (and earlier) is affected by a reflected Cross-Site Scripting (XSS) vulnerability. If a low-privileged attacker is able to convince a victim to visit a URL referencing a vulnerable page, malicious JavaScript content may be executed within the context of the victim's browser.

Affected products

How to fix

Upgrade to a fixed version: Adobe Experience Manager 6.5.15.0; Adobe Experience Manager Cloud Service 2022.10.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-35693 or the next vulnerability affects your stack