What’s Vulnerable › Vulnerabilities

CVE-2022-35705: Adobe Bridge MP4 File Parsing Out-Of-Bounds Read Remote Code Execution Vulnerability

Description

Adobe Bridge version 12.0.2 (and earlier) and 11.1.3 (and earlier) are affected by an out-of-bounds read vulnerability when parsing a crafted file, which could result in a read past the end of an allocated memory structure. An attacker could leverage this vulnerability to execute code in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

Affected products

How to fix

Upgrade to a fixed version: Adobe Bridge 11.1.4, 12.0.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-35705 or the next vulnerability affects your stack