What’s Vulnerable › Vulnerabilities
CVE-2022-35709: Adobe Bridge DCM File Parsing Use-After-Free Information Disclosure Vulnerability
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-09-19 · updated 2026-06-17
- Weakness: CWE-416
Description
Adobe Bridge version 12.0.2 (and earlier) and 11.1.3 (and earlier) are affected by a Use After Free vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to bypass mitigations such as ASLR. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
Affected products
- Adobe Bridge: from 11.1 before 11.1.4; from 12.0 before 12.0.3 — fixed in 11.1.4, 12.0.3
How to fix
Upgrade to a fixed version: Adobe Bridge 11.1.4, 12.0.3. Check the vendor advisory for mitigations.
References
- https://helpx.adobe.com/security/products/bridge/apsb22-49.html
- https://helpx.adobe.com/security/products/bridge/apsb22-49.html
Get alerted when CVE-2022-35709 or the next vulnerability affects your stack