What’s Vulnerable › Vulnerabilities

CVE-2022-3572

Description

A cross-site scripting issue has been discovered in GitLab CE/EE affecting all versions from 13.5 prior to 15.3.5, 15.4 prior to 15.4.4, and 15.5 prior to 15.5.2. It was possible to exploit a vulnerability in setting the Jira Connect integration which could lead to a reflected XSS that allowed attackers to perform arbitrary actions on behalf of victims.

Affected products

How to fix

Upgrade to a fixed version: GitLab 15.4.6, 15.5.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-3572 or the next vulnerability affects your stack