What’s Vulnerable › Vulnerabilities

CVE-2022-35844

Description

An improper neutralization of special elements used in an OS command vulnerability [CWE-78] in the management interface of FortiTester 2.3.0 through 3.9.1, 4.0.0 through 4.2.0, 7.0.0 through 7.1.0 may allow an authenticated attacker to execute unauthorized commands via specifically crafted arguments to commands of the certificate import feature.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiTester 3.9.2, 4.2.1, 7.1.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-35844 or the next vulnerability affects your stack