What’s Vulnerable › Vulnerabilities
CVE-2022-35846
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-10-18 · updated 2026-06-17
- Weakness: CWE-307
Description
An improper restriction of excessive authentication attempts vulnerability [CWE-307] in FortiTester Telnet port 2.3.0 through 3.9.1, 4.0.0 through 4.2.0, 7.0.0 through 7.1.0 may allow an unauthenticated attacker to guess the credentials of an admin user via a brute force attack.
Affected products
- Fortinet FortiTester: from 2.3.0 before 3.9.2; from 4.0.0 before 4.2.1; from 7.0.0 before 7.1.1 — fixed in 3.9.2, 4.2.1, 7.1.1
How to fix
Upgrade to a fixed version: Fortinet FortiTester 3.9.2, 4.2.1, 7.1.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-35846 or the next vulnerability affects your stack