What’s Vulnerable › Vulnerabilities
CVE-2022-35849
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-09-13 · updated 2026-06-17
- Weakness: CWE-78
Description
An improper neutralization of special elements used in an OS command vulnerability [CWE-78] in the management interface of FortiADC 7.1.0 through 7.1.1, 7.0.0 through 7.0.3, 6.2.0 through 6.2.5 and 6.1.0 all versions may allow an authenticated attacker to execute unauthorized commands via specifically crafted arguments to existing commands.
Affected products
- Fortinet FortiADC: before 6.2.6; from 7.0.0 before 7.0.4; from 7.1.0 before 7.1.2 — fixed in 6.2.6, 7.0.4, 7.1.2
How to fix
Upgrade to a fixed version: Fortinet FortiADC 6.2.6, 7.0.4, 7.1.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-35849 or the next vulnerability affects your stack