What’s Vulnerable › Vulnerabilities

CVE-2022-35850

Description

An improper neutralization of script-related HTML tags in a web page vulnerability [CWE-80] in FortiAuthenticator versions 6.4.0 through 6.4.4, 6.3.0 through 6.3.3, all versions of 6.2 and 6.1 may allow a remote unauthenticated attacker to trigger a reflected cross site scripting (XSS) attack via the "reset-password" page.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiAuthenticator 6.3.4, 6.4.7. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-35850 or the next vulnerability affects your stack