What’s Vulnerable › Vulnerabilities
CVE-2022-35909
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-08-19 · updated 2026-06-17
Description
In Jellyfin before 10.8, the /users endpoint has incorrect access control for admin functionality.
Affected products
- jellyfin: before 10.8 — fixed in 10.8
How to fix
Upgrade to a fixed version: jellyfin 10.8. Check the vendor advisory for mitigations.
References
- https://docs.google.com/document/d/1cBXQrokCvWxKET4BKi3ZLtVp5gst6-MrGPgMKpfXw8Y/edit
- https://github.com/jellyfin/jellyfin/pull/7569/files
- https://medium.com/stolabs/cve-2022-35909-cve-2022-35910-incorrect-access-control-and-xss-stored-to-jellyfin-967359c91058
- https://docs.google.com/document/d/1cBXQrokCvWxKET4BKi3ZLtVp5gst6-MrGPgMKpfXw8Y/edit
- https://github.com/jellyfin/jellyfin/pull/7569/files
- https://medium.com/stolabs/cve-2022-35909-cve-2022-35910-incorrect-access-control-and-xss-stored-to-jellyfin-967359c91058
Get alerted when CVE-2022-35909 or the next vulnerability affects your stack