What’s Vulnerable › Vulnerabilities
CVE-2022-3604: Contact Form Entries < 1.3.0 - CSV Injection
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-01-16 · updated 2026-06-17
- Weakness: CWE-1236
Description
The Contact Form Entries WordPress plugin before 1.3.0 does not validate data when its output in a CSV file, which could lead to CSV injection.
Affected products
- crmperks Database for Contact Form 7, WPforms, Elementor forms: before 1.3.0 — fixed in 1.3.0
How to fix
Upgrade to a fixed version: crmperks Database for Contact Form 7, WPforms, Elementor forms 1.3.0. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/300ebfcd-c500-464e-b919-acfeb72593de/
- https://wpscan.com/vulnerability/300ebfcd-c500-464e-b919-acfeb72593de/
Get alerted when CVE-2022-3604 or the next vulnerability affects your stack