What’s Vulnerable › Vulnerabilities
CVE-2022-3605: WP CSV Exporter < 1.3.7 - CSV Injection
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-12-12 · updated 2026-06-17
Description
The WP CSV Exporter WordPress plugin before 1.3.7 does not properly escape the fields when exporting data as CSV, leading to a CSV injection vulnerability.
Affected products
- WP CSV Exporter: before 1.3.7 — fixed in 1.3.7
How to fix
Upgrade to a fixed version: WP CSV Exporter 1.3.7. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/28ecdf61-e478-42c3-87c0-80a9912eadb2
- https://wpscan.com/vulnerability/28ecdf61-e478-42c3-87c0-80a9912eadb2
Get alerted when CVE-2022-3605 or the next vulnerability affects your stack