What’s Vulnerable › Vulnerabilities
CVE-2022-3609: GetYourGuide Ticketing < 1.0.4 - Admin+ Stored XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-12-12 · updated 2026-06-17
Description
The GetYourGuide Ticketing WordPress plugin before 1.0.4 does not sanitise and escape some parameters, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)
Affected products
- GetYourGuide Ticketing: before 1.0.4 — fixed in 1.0.4
How to fix
Upgrade to a fixed version: GetYourGuide Ticketing 1.0.4. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/b893cac2-6511-4e2a-9eff-baf0f3cc9d7e
- https://wpscan.com/vulnerability/b893cac2-6511-4e2a-9eff-baf0f3cc9d7e
Get alerted when CVE-2022-3609 or the next vulnerability affects your stack