What’s Vulnerable › Vulnerabilities
CVE-2022-3610: Jeeng Push Notifications < 2.0.4 - Admin+ Stored Cross-Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-11-28 · updated 2026-06-17
Description
The Jeeng Push Notifications WordPress plugin before 2.0.4 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)
Affected products
- Jeeng Push Notifications: before 2.0.4 — fixed in 2.0.4
How to fix
Upgrade to a fixed version: Jeeng Push Notifications 2.0.4. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/33b52dd7-613f-46e4-b8ee-beddd31689eb
- https://wpscan.com/vulnerability/33b52dd7-613f-46e4-b8ee-beddd31689eb
Get alerted when CVE-2022-3610 or the next vulnerability affects your stack