What’s Vulnerable › Vulnerabilities

CVE-2022-3613

Description

An issue has been discovered in GitLab CE/EE affecting all versions before 15.5.7, all versions starting from 15.6 before 15.6.4, all versions starting from 15.7 before 15.7.2. A crafted Prometheus Server query can cause high resource consumption and may lead to Denial of Service.

Affected products

How to fix

Upgrade to a fixed version: GitLab 15.5.7, 15.6.4, 15.7.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-3613 or the next vulnerability affects your stack