What’s Vulnerable › Vulnerabilities

CVE-2022-36174

Description

FreshService Windows Agent < 2.11.0 and FreshService macOS Agent < 4.2.0 and FreshService Linux Agent < 3.3.0. are vulnerable to Broken integrity checking via the FreshAgent client and scheduled update service.

Affected products

How to fix

Upgrade to a fixed version: Freshworks Freshservice Agent 2.11.0, 3.3.0, 4.2.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-36174 or the next vulnerability affects your stack