What’s Vulnerable › Vulnerabilities
CVE-2022-3618: Spacer < 3.0.7 - Admin+ Stored XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-11-21 · updated 2026-06-17
Description
The Spacer WordPress plugin before 3.0.7 does not sanitize and escapes some of its settings, which could allow high-privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example, in multisite setup).
Affected products
- Spacer: before 3.0.7 — fixed in 3.0.7
How to fix
Upgrade to a fixed version: Spacer 3.0.7. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/2011dc7b-8e8c-4190-ab34-de288e14685b
- https://wpscan.com/vulnerability/2011dc7b-8e8c-4190-ab34-de288e14685b
Get alerted when CVE-2022-3618 or the next vulnerability affects your stack