What’s Vulnerable › Vulnerabilities
CVE-2022-36191
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-08-17 · updated 2026-06-17
- Weakness: CWE-787
Description
A heap-buffer-overflow had occurred in function gf_isom_dovi_config_get of isomedia/avc_ext.c:2490, as demonstrated by MP4Box. This vulnerability was fixed in commit fef6242.
Affected products
- GPAC: before 2.2.0 — fixed in 2.2.0
How to fix
Upgrade to a fixed version: GPAC 2.2.0. Check the vendor advisory for mitigations.
References
- https://github.com/gpac/gpac/issues/2218
- https://www.debian.org/security/2023/dsa-5411
- https://github.com/gpac/gpac/issues/2218
- https://www.debian.org/security/2023/dsa-5411
Get alerted when CVE-2022-36191 or the next vulnerability affects your stack