What’s Vulnerable › Vulnerabilities
CVE-2022-36311
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-08-16 · updated 2026-06-17
- Weakness: CWE-79
Description
Airspan AirVelocity 1500 prior to software version 15.18.00.2511 is vulnerable to injection leading to XSS in the SNMP community field in the eNodeB's web management UI. This issue may affect other AirVelocity and AirSpeed models.
Affected products
- Airspan AirVelocity: before 15.18.00.2511 — fixed in 15.18.00.2511
How to fix
Upgrade to a fixed version: Airspan AirVelocity 15.18.00.2511. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-36311 or the next vulnerability affects your stack