What’s Vulnerable › Vulnerabilities
CVE-2022-36397
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-02-16 · updated 2026-06-17
- Weakness: CWE-276
Description
Incorrect default permissions in the software installer for some Intel(R) QAT drivers for Linux before version 4.17 may allow an authenticated user to potentially enable escalation of privilege via local access.
Affected products
- Intel(R) QuickAssist Technology software: before 1.6; before 4.17 — fixed in 1.6, 4.17
How to fix
Upgrade to a fixed version: Intel(R) QuickAssist Technology software 1.6, 4.17. Check the vendor advisory for mitigations.
References
- http://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00751.html
- http://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00751.html
Get alerted when CVE-2022-36397 or the next vulnerability affects your stack