What’s Vulnerable › Vulnerabilities
CVE-2022-36399: WordPress Booked Plugin < 2.4.4 is vulnerable to Sensitive Data Exposure
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-12-28 · updated 2026-06-17
- Weakness: CWE-200
Description
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in BoxyStudio Booked - Appointment Booking for WordPress | Calendars.This issue affects Booked - Appointment Booking for WordPress | Calendars: from n/a before 2.4.4.
Affected products
- BoxyStudio Booked - Appointment Booking for WordPress | Calendars: before 2.4.4 — fixed in 2.4.4
How to fix
Upgrade to a fixed version: BoxyStudio Booked - Appointment Booking for WordPress | Calendars 2.4.4. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/booked/wordpress-booked-plugin-2-4-unauth-appointment-data-exposure-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/booked/wordpress-booked-plugin-2-4-unauth-appointment-data-exposure-vulnerability?_s_id=cve
Get alerted when CVE-2022-36399 or the next vulnerability affects your stack