What’s Vulnerable › Vulnerabilities
CVE-2022-36414
- Severity: medium (CVSS 6.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-07-23 · updated 2026-06-17
Description
There is an elevation of privilege breakout vulnerability in the Windows EXE installer in Scooter Beyond Compare 4.2.0 through 4.4.2 before 4.4.3. Affected versions allow a logged-in user to run applications with elevated privileges via the Clipboard Compare tray app after installation.
Affected products
- Scootersoftware Beyond Compare: from 4.2.0 before 4.4.3 — fixed in 4.4.3
How to fix
Upgrade to a fixed version: Scootersoftware Beyond Compare 4.4.3. Check the vendor advisory for mitigations.
References
- https://www.scootersoftware.com/support.php?zz=kb_security_2022-01
- https://www.scootersoftware.com/support.php?zz=kb_security_2022-01
Get alerted when CVE-2022-36414 or the next vulnerability affects your stack