What’s Vulnerable › Vulnerabilities
CVE-2022-36444
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-07-25 · updated 2026-06-17
Description
An issue was discovered in Atos Unify OpenScape SBC 9 and 10 before 10R2.2.1, Atos Unify OpenScape Branch 9 and 10 before version 10R2.1.1, and Atos Unify OpenScape BCF 10 before 10R9.12.1. A remote code execution vulnerability may allow an unauthenticated attacker (with network access to the admin interface) to disrupt system availability or potentially compromise the confidentiality and integrity of the system.
Affected products
- Atos Unify Openscape Bcf: from 10 before 10r9.12.1 — fixed in 10r9.12.1
- Atos Unify Openscape Branch: from 10 before 10r2.1.1; 9 — fixed in 10r2.1.1
- Atos Unify Openscape Session Border Controller: from 10 before 10r2.2.1; 9 — fixed in 10r2.2.1
How to fix
Upgrade to a fixed version: Atos Unify Openscape Bcf 10r9.12.1; Atos Unify Openscape Branch 10r2.1.1; Atos Unify Openscape Session Border Controller 10r2.2.1. Check the vendor advisory for mitigations.
References
- https://networks.unify.com/security/advisories/OBSO-2203-01.pdf
- https://networks.unify.com/security/advisories/OBSO-2203-01.pdf
Get alerted when CVE-2022-36444 or the next vulnerability affects your stack