What’s Vulnerable › Vulnerabilities
CVE-2022-36448
- Severity: high (CVSS 8.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-09-28 · updated 2026-06-17
- Weakness: CWE-20
Description
An issue was discovered in Insyde InsydeH2O with kernel 5.0 through 5.5. There is an SMM memory corruption vulnerability in the Software SMI handler in the PnpSmm driver.
Affected products
- Insydeh2O: from 5.4 before 05.44.30; from 5.5 before 05.52.30 — fixed in 05.44.30, 05.52.30
How to fix
Upgrade to a fixed version: Insydeh2O 05.44.30, 05.52.30. Check the vendor advisory for mitigations.
References
- https://binarly.io/advisories/BRLY-2022-023/index.html
- https://www.insyde.com/security-pledge
- https://www.insyde.com/security-pledge/SA-2022032
- https://binarly.io/advisories/BRLY-2022-023/index.html
- https://www.insyde.com/security-pledge
- https://www.insyde.com/security-pledge/SA-2022032
Get alerted when CVE-2022-36448 or the next vulnerability affects your stack