What’s Vulnerable › Vulnerabilities

CVE-2022-36450

Description

Obsidian 0.14.x and 0.15.x before 0.15.5 allows obsidian://hook-get-address remote code execution because window.open is used without checking the URL.

Affected products

How to fix

Upgrade to a fixed version: Obsidian 0.15.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-36450 or the next vulnerability affects your stack