What’s Vulnerable › Vulnerabilities
CVE-2022-36533
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 42.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-09-16 · updated 2026-07-09
- Weakness: CWE-79
Description
Super Flexible Software GmbH & Co. KG Syncovery 9 for Linux v9.47x and below was discovered to contain a cross-site scripting (XSS) vulnerability.
Affected products
- Syncovery: from 8.00 before 9.48j — fixed in 9.48j
How to fix
Upgrade to a fixed version: Syncovery 9.48j. Check the vendor advisory for mitigations.
References
- https://www.mgm-sp.com/en/multiple-vulnerabilities-in-syncovery-for-linux/
- https://www.mgm-sp.com/en/multiple-vulnerabilities-in-syncovery-for-linux/
Get alerted when CVE-2022-36533 or the next vulnerability affects your stack