What’s Vulnerable › Vulnerabilities
CVE-2022-36534
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 50.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-09-16 · updated 2026-07-09
Description
Super Flexible Software GmbH & Co. KG Syncovery 9 for Linux v9.47x and below was discovered to contain multiple remote code execution (RCE) vulnerabilities via the Job_ExecuteBefore and Job_ExecuteAfter parameters at post_profilesettings.php.
Affected products
- Syncovery: from 8.00 before 9.48j — fixed in 9.48j
How to fix
Upgrade to a fixed version: Syncovery 9.48j. Check the vendor advisory for mitigations.
References
- http://packetstormsecurity.com/files/170245/Syncovery-For-Linux-Web-GUI-Authenticated-Remote-Command-Execution.html
- https://www.mgm-sp.com/en/multiple-vulnerabilities-in-syncovery-for-linux/
- http://packetstormsecurity.com/files/170245/Syncovery-For-Linux-Web-GUI-Authenticated-Remote-Command-Execution.html
- https://www.mgm-sp.com/en/multiple-vulnerabilities-in-syncovery-for-linux/
Get alerted when CVE-2022-36534 or the next vulnerability affects your stack