What’s Vulnerable › Vulnerabilities
CVE-2022-36536
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 4.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-09-16 · updated 2026-07-09
- Weakness: CWE-330
Description
An issue in the component post_applogin.php of Super Flexible Software GmbH & Co. KG Syncovery 9 for Linux v9.47x and below allows attackers to escalate privileges via creating crafted session tokens.
Affected products
- Syncovery: from 8.00 before 9.48j — fixed in 9.48j
How to fix
Upgrade to a fixed version: Syncovery 9.48j. Check the vendor advisory for mitigations.
References
- https://www.mgm-sp.com/en/multiple-vulnerabilities-in-syncovery-for-linux/
- https://www.mgm-sp.com/en/multiple-vulnerabilities-in-syncovery-for-linux/
Get alerted when CVE-2022-36536 or the next vulnerability affects your stack