What’s Vulnerable › Vulnerabilities
CVE-2022-36663
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-09-06 · updated 2026-06-17
- Weakness: CWE-918
Description
Gluu Oxauth before v4.4.1 allows attackers to execute blind SSRF (Server-Side Request Forgery) attacks via a crafted request_uri parameter.
Affected products
- Gluu Oxauth: before 4.4.1 — fixed in 4.4.1
How to fix
Upgrade to a fixed version: Gluu Oxauth 4.4.1. Check the vendor advisory for mitigations.
References
- https://github.com/GluuFederation/oxAuth/releases/tag/4.4.1
- https://gluu.org/gluu-4-4-1/
- https://github.com/GluuFederation/oxAuth/releases/tag/4.4.1
- https://gluu.org/gluu-4-4-1/
Get alerted when CVE-2022-36663 or the next vulnerability affects your stack