What’s Vulnerable › Vulnerabilities
CVE-2022-3677: Advanced Import < 1.3.8 - Arbitrary Plugin Installation & Activation via CSRF
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-12-05 · updated 2026-06-17
Description
The Advanced Import WordPress plugin before 1.3.8 does not have CSRF check when installing and activating plugins, which could allow attackers to make a logged in admin install arbitrary plugins from WordPress.org, and activate arbitrary ones from the blog via CSRF attacks
Affected products
- Advanced Import : One Click Import for WordPress or Theme Demo Data: before 1.3.8 — fixed in 1.3.8
How to fix
Upgrade to a fixed version: Advanced Import : One Click Import for WordPress or Theme Demo Data 1.3.8. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/5a7c6367-a3e6-4411-8865-2a9dbc9f1450
- https://wpscan.com/vulnerability/5a7c6367-a3e6-4411-8865-2a9dbc9f1450
Get alerted when CVE-2022-3677 or the next vulnerability affects your stack