What’s Vulnerable › Vulnerabilities
CVE-2022-3688: WPQA < 5.9 - Follow/Unfollow via CSRF
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-11-21 · updated 2026-06-17
Description
The WPQA Builder WordPress plugin before 5.9 does not have CSRF check when following and unfollowing users, which could allow attackers to make logged in users perform such actions via CSRF attacks
Affected products
- WPQA Builder: before 5.9 — fixed in 5.9
How to fix
Upgrade to a fixed version: WPQA Builder 5.9. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/03b2c6e6-b86e-4143-a84a-7a99060c4848
- https://wpscan.com/vulnerability/03b2c6e6-b86e-4143-a84a-7a99060c4848
Get alerted when CVE-2022-3688 or the next vulnerability affects your stack