What’s Vulnerable › Vulnerabilities
CVE-2022-3689: HTML Forms < 1.3.25 - Admin+ SQLi
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-11-28 · updated 2026-06-17
- Weakness: CWE-89
Description
The HTML Forms WordPress plugin before 1.3.25 does not properly properly escape a parameter before using it in a SQL statement, leading to a SQL injection exploitable by high privilege users
Affected products
- HTML Forms: before 1.3.25 — fixed in 1.3.25
How to fix
Upgrade to a fixed version: HTML Forms 1.3.25. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/e9c551a3-7482-4421-8197-5886d028776c
- https://wpscan.com/vulnerability/e9c551a3-7482-4421-8197-5886d028776c
Get alerted when CVE-2022-3689 or the next vulnerability affects your stack