What’s Vulnerable › Vulnerabilities
CVE-2022-3690: Popup Maker < 1.16.11 - Contributor+ Stored Cross Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-11-21 · updated 2026-06-17
Description
The Popup Maker WordPress plugin before 1.16.11 does not sanitise and escape some of its Popup options, which could allow users with a role as low as Contributor to perform Stored Cross-Site Scripting attacks, which could be used against admins
Affected products
- danieliser Popup Maker – Boost Sales, Conversions, Optins, Subscribers with the Ultimate WP Popup Builder: before 1.16.11 — fixed in 1.16.11
How to fix
Upgrade to a fixed version: danieliser Popup Maker – Boost Sales, Conversions, Optins, Subscribers with the Ultimate WP Popup Builder 1.16.11. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/725f6ae4-7ec5-4d7c-9533-c9b61b59cc2b
- https://wpscan.com/vulnerability/725f6ae4-7ec5-4d7c-9533-c9b61b59cc2b
Get alerted when CVE-2022-3690 or the next vulnerability affects your stack