What’s Vulnerable › Vulnerabilities
CVE-2022-3694: Syncee - Global Dropshipping < 1.0.10 - Authentication Token Disclosure
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-12-05 · updated 2026-06-17
Description
The Syncee WordPress plugin before 1.0.10 leaks the administrator token that can be used to take over the administrator's account.
Affected products
- Syncee: before 1.0.10 — fixed in 1.0.10
How to fix
Upgrade to a fixed version: Syncee 1.0.10. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/ad12bab7-9baf-4646-a93a-0d3286407c1e
- https://wpscan.com/vulnerability/ad12bab7-9baf-4646-a93a-0d3286407c1e
Get alerted when CVE-2022-3694 or the next vulnerability affects your stack