What’s Vulnerable › Vulnerabilities
CVE-2022-36950
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-07-27 · updated 2026-06-17
Description
In Veritas NetBackup OpsCenter, an unauthenticated remote attacker may be able to perform remote command execution through a Java classloader manipulation. This affects 8.x through 8.3.0.2, 9.x through 9.0.0.1, 9.1.x through 9.1.0.1, and 10.
Affected products
- Veritas NetBackup: from 8.0 before 8.3.0.2; 9.0, 9.1.0.0 — fixed in 8.3.0.2
How to fix
Upgrade to a fixed version: Veritas NetBackup 8.3.0.2. Check the vendor advisory for mitigations.
References
- https://www.veritas.com/content/support/en_US/security/VTS22-009#Issue3
- https://www.veritas.com/content/support/en_US/security/VTS22-009#Issue3
Get alerted when CVE-2022-36950 or the next vulnerability affects your stack