What’s Vulnerable › Vulnerabilities

CVE-2022-3698

Description

A denial of service vulnerability was reported in the Lenovo HardwareScanPlugin versions prior to 1.3.1.2 and  Lenovo Diagnostics versions prior to 4.45 that could allow a local user with administrative access to trigger a system crash.

Affected products

How to fix

Upgrade to a fixed version: Lenovo Diagnostics 4.45.0; Lenovo Hardwarescan Plugin 1.3.1.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-3698 or the next vulnerability affects your stack