What’s Vulnerable › Vulnerabilities
CVE-2022-36983
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 4.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-03-29 · updated 2026-06-17
- Weakness: CWE-306
Description
This vulnerability allows remote attackers to bypass authentication on affected installations of Ivanti Avalanche. Authentication is not required to exploit this vulnerability. The specific flaw exists within the SetSettings class. The issue results from the lack of authentication prior to allowing access to functionality. An attacker can leverage this vulnerability to bypass authentication on the system. Was ZDI-CAN-15919.
Affected products
- Ivanti Avalanche: from 6.3.3.101 before 6.3.4 — fixed in 6.3.4
How to fix
Upgrade to a fixed version: Ivanti Avalanche 6.3.4. Check the vendor advisory for mitigations.
References
- https://download.wavelink.com/Files/avalanche_v6.3.4_release_notes.txt
- https://www.zerodayinitiative.com/advisories/ZDI-22-788/
- https://download.wavelink.com/Files/avalanche_v6.3.4_release_notes.txt
- https://www.zerodayinitiative.com/advisories/ZDI-22-788/
Get alerted when CVE-2022-36983 or the next vulnerability affects your stack