What’s Vulnerable › Vulnerabilities

CVE-2022-3699

Description

A privilege escalation vulnerability was reported in the Lenovo HardwareScanPlugin prior to version 1.3.1.2 and Lenovo Diagnostics prior to version 4.45 that could allow a local user to execute code with elevated privileges.

Affected products

How to fix

Upgrade to a fixed version: Lenovo Diagnostics 4.45.0; Lenovo Hardwarescan Addin 2.4.1.1; Lenovo Hardwarescan Plugin 1.3.1.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-3699 or the next vulnerability affects your stack