What’s Vulnerable › Vulnerabilities
CVE-2022-37015
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-11-08 · updated 2026-06-17
- Weakness: CWE-269
Description
Symantec Endpoint Detection and Response (SEDR) Appliance, prior to 4.7.0, may be susceptible to a privilege escalation vulnerability, which is a type of issue whereby an attacker may attempt to compromise the software application to gain elevated access to resources that are normally protected from an application or user.
Affected products
- Symantec Endpoint Detection and Response: before 4.7.0 — fixed in 4.7.0
How to fix
Upgrade to a fixed version: Symantec Endpoint Detection and Response 4.7.0. Check the vendor advisory for mitigations.
References
- https://support.broadcom.com/external/content/SecurityAdvisories/0/21005
- https://support.broadcom.com/external/content/SecurityAdvisories/0/21005
Get alerted when CVE-2022-37015 or the next vulnerability affects your stack