What’s Vulnerable › Vulnerabilities
CVE-2022-37030
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-08-04 · updated 2026-06-17
- Weakness: CWE-276
Description
Weak permissions on the configuration file in the PAM module in Grommunio Gromox 0.5 through 1.x before 1.28 allow a local unprivileged user in the gromox group to have the PAM stack execute arbitrary code upon loading the Gromox PAM module.
Affected products
- Grommunio Gromox: from 0.5 before 1.28 — fixed in 1.28
How to fix
Upgrade to a fixed version: Grommunio Gromox 1.28. Check the vendor advisory for mitigations.
References
- http://www.openwall.com/lists/oss-security/2022/08/04/1
- https://bugzilla.suse.com/show_bug.cgi?id=1201949
- http://www.openwall.com/lists/oss-security/2022/08/04/1
- https://bugzilla.suse.com/show_bug.cgi?id=1201949
Get alerted when CVE-2022-37030 or the next vulnerability affects your stack